cha
網誌 遊戲資訊 更新資訊 新手幫助

模擬器內顯示“您的裝置與這個版本不相容”的解決辦法

發布時間:  2018-09-20

在Google Play安裝應用程式(如黑色沙漠MOBILE)的過程中,如果提示以下問題“您的裝置與這個版本不相容”,可參考下方的方法進行排解。 
 

模擬器內顯示“您的裝置與這個版本不相容”的解決辦法


1. 打開“雷電商店”,單擊“黑色沙漠MOBILE”進入應用詳情頁面,單擊右側的“┇”,選擇更新即可。 
 

模擬器內顯示“您的裝置與這個版本不相容”的解決辦法


 

模擬器內顯示“您的裝置與這個版本不相容”的解決辦法


2. 溫馨提示:這個更新功能,是會保留程序數據的喔~~ 

需要更多協助嗎?

聯絡我們

最新 更多

toTop